FAQ’S

Why is the sample volume inconsistent when I check the vials in the tray after a Centurion sequence completes?

This is typically caused by the pressurization flow being too low (flow used to pressurize the vial and fill/transfer loop). The flow rate should be around 200mls/minute with the system pressure set at 14psi. The pressurization flow is controlled either by a miniature flow controller or a fixed flow restrictor based on the model & serial number of the Centurion:

Before serial number CENTW409 & CENTS229 =  flow controller (adjust flow accordingly or replace w/fixed flow restrictor)

From  serial number CENTW409 & CENTS229 = fixed flow restrictor (back sweep or replace)

While running the Archon/8100 I cannot get the full volume of sample to transfer into the sparge tube.

Helium pressure valve has failed and is corroded from general use (acid preservative in samples)

The back pressure reading on the EV is high (greater than 1.5psi) and the purge flow is low.

Restriction in the vent line restrictor.  Please remove from vent valve and clip some tubing off then reinstall.

What causes the back pressure to increase in the Evolution?

This indicates there is either an increase in flow (least likely) or an obstruction (most likely) somewhere in the the sample pathway preventing the flow from exiting the vent/increasing back pressure.

Some possible causes for an increase in flow include; faulty proportioning valve not controlling properly, back-flush valve (SV4) leaking across ports.

Some possible causes for an obstruction include; vent line restrictor tubing (0.015 ID), vent valve (SV3), bake valve (SV6), and/or obstruction/clog in the manifold.

*The most common cause is due to an obstruction in the vent line tubing (connects the vent valve to the vent bulkhead) and there is an easy way to troubleshoot it. Start by disconnecting vent line tubing from the vent valve. Then check to see if the back pressure decreases with the tubing removed. If so, the restrictor tubing is clogged and should be replaced. Or you may try cutting 1-2 inches off the end of the tubing that was removed from the vent valve in an effort to remove/free the clog.

Why is the sparge tube not being rinsed? The correct sample volume is being delivered to the sparge tube but there's no rinse water being delivered.

There may be an issue with the Centurion cold water (CW) valve and/or possibly a leak or restriction in the rinse/blank water flow path.

Make sure there are no leaks at the blank water reservoir and the filter is not clogged on the end of the water pick-up lines (2) inside the reservoir.

Please provide the Centurion serial number for tracking purposes and in order to confirm the system & plumbing configurations.

In the meantime, I have attached the most recent flow diagrams for both the CenturionW & WS for your reference.

Also, the cold water valve may be easily by-passed for trouble shooting purposes if this is something you are comfortable doing yourself.

First, you will need to turn the pressure switch off and vent the blank water reservoir.

Next, remove the blank water line from the center of the sample manifold.

Then, the hot water pick-up line may be disconnected from the Centurion rear panel bulkhead and connected to the blank water port of the sample manifold in place of the blank water line that was previously removed.

Now the cold water valve and hot water heater are by-passed.

The pressure switch may be turned on and proceed with testing the rinse function from the Diagnostics screen/Manual Function/Rinse/Syringe.

*Note: this is for trouble shooting purposes only, cold water is no longer available (can't run soils) as the cold water valve tubing is disconnected (leak)